Aperture 3 - displays images slightly fuzzily

theoldsmithy

Hall of Famer
Jan 7, 2013
Cheshire, England
Martin Connolly
Hi all, I am very puzzled by this. Whenever Aperture loads up an image, it looks really sharp for a second, but then the image kind of relaxes and it looks less sharp. If I look at the same image in iPhoto I don't get this behaviour. Does anyone know if this can be fixed?
 

John Driggers

New Member
Feb 2, 2013
Two things.

If you are referring to RAW files (you don't say), then you are getting the builtin JPG in the RAW file as your initial preview until it is replaced by the Aperture generated preview. Depending on your Aperture preferences this can generate and work flow, this can generate fuzzy previews.

Second, Depending on your Aperture preferences and work flow, even JPGs can look fuzzy in preview mode.

For a complete discussion, read ALL of:


This is fairly well documented on the web, do a search for fuzzy preview in Aperture if you want more examples and explanations.

Short answer is to change your Aperture preferences for preview files to unlimited, buy some extra hard disk space and the problem will go away.
 

theoldsmithy

Hall of Famer
Jan 7, 2013
Cheshire, England
Martin Connolly
Well, interestingly the previews were set to "don't limit". I changed that to "fit within 1920x1920" and the problem went away. I guess the fuzziness was down to the full-size previews being scaled down, but I don't know why they were initially sharp when the image first loaded. Ah well.
 
Jan 31, 2011
Newcastle, Australia
Sue
I'm about to try aperture again, after having just upgraded RAM from 4 to 16GB. Very grateful for the link to apertureexpert, John, should be very helpful generally. I've always struggled with it, but have given up before doing anything constructive about it.
 

Latest posts

Latest threads

Top Bottom