Art filters and LR3

Penny

Veteran
Aug 26, 2010
103
Outside Liverpool Uk
Have just taken some pics in Art filter because I wanted the grainy look, everything shows correctly on the LCD, but when loaded into LR3 everything is in colour?
Does anyone know why?:confused:
I did of course convert manually but not as I would have wished as seen in the camera.
 

Crsnydertx

Top Veteran
Jan 21, 2011
103
Houston, TX
Chuck
Did you shoot in RAW + JPEG? The RAW image, which LR chooses preferentially to process, isn't affected by the application in-camera of the art filter. The RAW is always in color, doesn't have the faux grain, etc. If you open up the JPEG version, you'll see the art filter effects.
 

Penny

Veteran
Aug 26, 2010
103
Outside Liverpool Uk
Okay I had the camera set to raw+jepg which as you say uploads as raw in colour 9 i didn't know that,) but how do i find the jepgs? are they saved seperately on LR3.
 

Crsnydertx

Top Veteran
Jan 21, 2011
103
Houston, TX
Chuck
In LR go to Preferences/Import Options/Treat JPEG files next to RAW files as separate - or some words to that effect. Apparently, you'll have to re-import the images for this to take effect.
 
  • Like
Reactions: BBW

Penny

Veteran
Aug 26, 2010
103
Outside Liverpool Uk
Thanks Chuck I'm going to have to read an extremely thick comprehensive LR3 book to understand all this; at present I can't find even 'preferences', will come back to it all later I still have the photos on the SD card so will have another try later.
The camera is an Oly XZ-1 just thought I'd try the Art Filters.
many thanks.
 

Crsnydertx

Top Veteran
Jan 21, 2011
103
Houston, TX
Chuck
Penny, hi. I'll tell you where to find Lightroom preferences on a Mac; it may be slightly different if you're using the PC version.

1. Open Lightroom; choose Library module (upper right)
2. On menu bar at top of screen, choose Lightroom; Preferences should appear near the top of the list.
3. Choose Preferences; a pop-up will be displayed.
4. On General tab, there's a section called Import Options; the third choice is the one about treating JPEGS next to RAW files as separate photos.
5. Check the box next to that option; close the dialog.
6. Close and restart Lightroom (probably not necessary but...)
7. Re-import your photos and check library; there should be "duplicates" now, one JPEG for each RAW.

Please let me know if that works for you!
 
  • Like
Reactions: BBW

Penny

Veteran
Aug 26, 2010
103
Outside Liverpool Uk
Hi Buck just seen your reply not on comp: after 1pm yesterday, I've now got LR to import both raw and jepgs, but for some reason my 'preference's' was in 'edit' but I'm using a PC maybe if your using a Mac it's different.
Thanks for your help the 'book' I've got is by Scott Kelby which is not just very comprehensive but thic k and hard to hold!
cheers penny.
 

Crsnydertx

Top Veteran
Jan 21, 2011
103
Houston, TX
Chuck
Hi Chuck just seen your reply not on comp: after 1pm yesterday, I've now got LR to import both raw and jepgs, but for some reason my 'preference's' was in 'edit' but I'm using a PC maybe if your using a Mac it's different.
Thanks for your help the 'book' I've got is by Scott Kelby which is not just very comprehensive but thic k and hard to hold!
cheers penny.
Penny, I'm glad you figured it out! I thought Preferences might pop up in another menu barchoice in the PC version, but I couldn't remember where. I recently got the Mac bug and switched from Windows, so I'm a bit at sea now...even more than usual.
 

Latest posts

Latest threads

Top Bottom