Fuji Chilly day in Cirencester

Iansky

All-Pro
Dec 8, 2011
Cotswolds, UK
Very cold locally yesterday, did not drive due to icy roads so walked (slipped) my way through the Park and then into the Abbey grounds and put the X100 to task in snowy conditions - did not use any exposure compensation and I am happy with the results.

Subscribe to see EXIF info for this image (if available)



Subscribe to see EXIF info for this image (if available)



Subscribe to see EXIF info for this image (if available)



Subscribe to see EXIF info for this image (if available)



Subscribe to see EXIF info for this image (if available)



Subscribe to see EXIF info for this image (if available)
 

Iansky

All-Pro
Dec 8, 2011
Cotswolds, UK
Wow, those trees are incredible! Looks super cold.

Out of curiosity, I see a lot of banding in the sky of the first shot. Is that out of camera, or post-processed?
Hi David,

I don't see any banding on my images viewed on my Mac or office PC?, these are JPEG's from Tiffs and are fairly small files so not sure - the originals in both Tiff and Jpeg look completely banding free on my screens so not sure - monitor issues???, interested to hear if anyone else is seeing this.

This (the first) is the only image out of the batch that was shot using macro setting but even so, that should not affect sky.
 
Hi David,

I don't see any banding on my images viewed on my Mac or office PC?, these are JPEG's from Tiffs and are fairly small files so not sure - the originals in both Tiff and Jpeg look completely banding free on my screens so not sure - monitor issues???, interested to hear if anyone else is seeing this.

This (the first) is the only image out of the batch that was shot using macro setting but even so, that should not affect sky.
I see a little bit in the image of the people walking down the road.
 

Iansky

All-Pro
Dec 8, 2011
Cotswolds, UK
I see a little bit in the image of the people walking down the road.
I have just blown the original Tiff up to 500% (any larger shows individual pixels) and there is no evidence of any banding on the image you mentioned to start with No 1 or the one you mention above so not sure what is going on?

No feedback from any others yet either about this so again wondering if it could be your monitor?
 

Latest threads

Top Bottom