Fuji Fujifilm X100 firmware 2.0 / confirmed!!!

rbelyell

All-Pro
Location
NY Mtns
anyone having problems w the download? i have a mac and version 1.21 and i just keep getting NEW FIRMWARE CANNOT BE FOUND TURN OFF CAMERA!

ive tried two different cards, same thing. i formatted each card before trying. not sure what i'm doing wrong. do i need to download 1.3 separately? if so, i cant find it on the fuji site....
 

krugorg

All-Pro
Location
Minnesota USA
Real Name
Kyle Krug
anyone having problems w the download? i have a mac and version 1.21 and i just keep getting NEW FIRMWARE CANNOT BE FOUND TURN OFF CAMERA!

ive tried two different cards, same thing. i formatted each card before trying. not sure what i'm doing wrong. do i need to download 1.3 separately? if so, i cant find it on the fuji site....

Hey, Tony. No problem here with the same setup. I formatted the card in camera (running 1.21) and then copied the over to the root folder (main) of the SD card from my Macbook. That would be my only question... did your firmware file get copied over to a subfolder on the SD card?
 

greyelm

All-Pro
Location
London, England
anyone having problems w the download? i have a mac and version 1.21 and i just keep getting NEW FIRMWARE CANNOT BE FOUND TURN OFF CAMERA!

ive tried two different cards, same thing. i formatted each card before trying. not sure what i'm doing wrong. do i need to download 1.3 separately? if so, i cant find it on the fuji site....

You don't need to upgrade to 1.3 before 2.0.

Do a search on your computer for any fpupdate.dat files and delete them.
Download the v2.0 fpupdate.dat file from Fuji
Put the SD card in the reader and drag the fpupdate.dat file from your download folder to the SD card.
Make sure your battery is fully charged
Put the SD card in the camera
Press and hold the disp button when turning on
Follow the on screen instructions
 

nippa

Top Veteran
Location
Cheshire UK
Real Name
Dennis
I've read that others have upgraded from V1.21 so that may not be the problem in fact the Fuji Page actually indicates as much.
One time I did hit a snag was when Windows had altered the name to from FPUPDATE.DAT to FPUPDATE(1).DAT to avoid overwriting an old copy. It might be worth checking that the file name on the SDCard is correct and if you're formatting the cards first I presume that you do that in camera not on the Mac.
The file size is 32.2 mbs if not corrupted,
 

rbelyell

All-Pro
Location
NY Mtns
You don't need to upgrade to 1.3 before 2.0.

Do a search on your computer for any fpupdate.dat files and delete them.
Download the v2.0 fpupdate.dat file from Fuji
Put the SD card in the reader and drag the fpupdate.dat file from your download folder to the SD card.
Make sure your battery is fully charged
Put the SD card in the camera
Press and hold the disp button when turning on
Follow the on screen instructions

first a heartfelt 'thank you' for the quick helping replies! the above is exactly what happened! my computer added a '-1' to the file name. i erased it on the card and it worked fine!
thanks again!
 

chipbutty

Regular
The biggest improvement for me is in the operation of the manual focus ring. You no longer feel like you're unscrewing a lid. Just small movements are needed. Great stuff.
 

donlaw

Hall of Famer
Location
Texas
Real Name
Don
BBW- thanks for keeping the threads organized. Should have just added to this one instead of starting a new.

I was too excited about the changes. My experience has been a major change in AF speed and that really makes me happy!
 

chipbutty

Regular
My observations so far. I don't see any noticeable improvement in AF speed. Maybe a hair faster. I know I'm in the minority but several others don't see an improvement either. At least I have some company :) But I had no real complaint with it in 1.3. Closer focussing without having to switch to Macro is great. The manual focus ring operation is much improved. Though it's nowhere near as good as my m43 cameras. Focus Peaking is welcome, though it's maybe a little too subtle? I still find the contrast detection poor at times but doing the familiar switch to MF and auto focussing with the AFL/AEL button usually achieves correct focus. I still don't understand why that works. Is the algorithm different in MF? Overall it's a good update and Fuji are great at supporting their products. But I'm just a bit perplexed at all the glowing comments I've been reading in various forums with people exclaiming that it's like having a new camera. I wonder if many of these comments are from people who have updated from pre v1.3 firmwares straight to v2 where the leap in performance is big. A big thank you to Fuji :)

A few bugs have already been reported. I wonder how quickly Fuji will put out 2.01!?
 

BAXTING

Regular
I had 1.3 and it used to search and search for AF in low light and now it seems to get it right away.

Yes nowhere near my Lumix or E-PM2 in terms of AF speed, but it is a completely different experience from my standpoint. I could always successfully shoot using MF and zone focus, but now I dont feel like I have to. It just wasnt an option for me before. Now if I carefully took my time and only shot in ideal conditions, I probably wouldn't be too excited about this update. Since I shoot everything in horrible randomness, this update changes the game for me.
 

Armanius

Bring Jack back!
Location
Houston, Texas
Real Name
Jack
I may stand corrected after all. There's an improvement in AF speed. It doesn't feel substantial, but it is noticeable. I was taking portraits at a wedding with the X100 yesterday, and the focus even with the OVF was acceptable. Not blazing fast, but working good enough for my purposes yesterday.
 

Latest posts

Latest threads

Top Bottom