Ricoh GR questions

John R

New Member
Location
New Zealand
Real Name
John
Hi,
new GR owner here. Quite impressed with this camera so far which is a step up from my Nikon J5, which I still have.
I've noticed the iso setting does not seem to want to be set at 100, although 200 and above including auto is fine.
I've been using aperture priority.
Also wondering about colour settings, in particular for sunsets. I took a sunset shot last night but the orange was very subdued in camera. I tried standard and vivid, without exp comp.
Any tips appreciated. Thanks, John.
 

Ripleysbaby

supernatural anesthetist
Location
Cumbria UK
Real Name
Garry
Hi John. With regards the iso setting. Set your iso to ISO high and adjust the settings via the fn2 button. I have mine set to 6400 and change shutter speed @ 1/80. I can't comment on colours because I prefer to shoot in raw and adjust in post.
The paper manual for the GR is (imo) the best in the industry. You should be able to find all your answers there. Having said that I think I'll go and have a look at mine !
 
D

Deleted member 6640

Guest
Hi John and welcome to the forum! Do you have Dynamic Range Compensation on? I think it adjusts ISO to lift shadows. What Garry said about the fn2 button works also for the effects and you can adjust saturation. I don't do a lot of sunsets or sky shots, but I think you might get better results by using some negative exposure compensation.
 
Location
Switzerland
Real Name
Matt
I agree to all the above. Just a little extra: If you're into colours, do try shooting RAW and processing for accurate or accentuated to taste - the in-camera JPEGs can be a bit muted. Also, I think shadow recovery is really quite good with the GR, highlight roll-off a bit less so (but still nice), so either ETTR (expose to the right of the historgram, protecting your highlights) or dial in a little bit of (negative) exposure compensation. Also, set up at least one custom profile to have the camera start up exactly as you like it best.

M.
 

Casey

Veteran
Location
Atlanta, GA
Real Name
Casey
I would check in the settings menu, and switch the settings to "vivid" from "standard" and see if that helps enough. I use a GR II so I'm not sure if the settings read the same in the menus, I've just noticed this has helped me before without using the Vibrant filter.
 

Latest posts

Latest threads

Top Bottom