Feedback Just me or where is the exif data hiding?

William Lewis

Veteran
Feb 10, 2020
Hayward WI
William Lewis
I just realized that the exif data is not showing up for me below the photographs posted here. I've checked my preferences (yes, still on) and multiple browsers.

Is anyone else having this problem or is it something on my end?
 

MoonMind

Hall of Famer
Dec 29, 2013
Switzerland
Matt
I just realized that the exif data is not showing up for me below the photographs posted here. I've checked my preferences (yes, still on) and multiple browsers.

Is anyone else having this problem or is it something on my end?
No, I think you're onto something here; I've been quite surprised at the fact that after I finally decided to view and show my data, it does not, in fact, seem to be around.

This is a case for @Kevin ...

M.
 

Kevin

Code Monkey 🐒
Nov 3, 2018
Can you guys point me to specific posts where you're not seeing it? Randomly poking around, it seems to be working yet.

 

William Lewis

Veteran
Feb 10, 2020
Hayward WI
William Lewis
Funny thing is that I haven't changed anything since I started here in February - Windows 10, Photoshop CS2 & Silver Efex. I am curious if I upload a jpg straight OOC? hmm... From the other day, straight from my D7100. And nope, nothing there :(
DSC_1335.JPG
 

Kevin

Code Monkey 🐒
Nov 3, 2018
This is why I ask for specific examples guys..... :)

Looks like there may be an issue going on with images that are getting resized down to the 1600 max. (For the techies.... the PECL extension for ImageMagick is not responding.)

I'm taking a look now, the server may need to get rebooted at some point so don't be alarmed if at some point the site doesn't respond for a few minutes.
 

wee-pics

All-Pro
Sep 13, 2016
Germany
Walter
I found the reason for my missing exif data in between: the box in the PP-software which makes sure exif data are kept when you save your changes had been ticked "off". I had changed this for one pic and forgotten to tick it again.
So the simple reason for the missing exif under my pics is: My humble self is "on the wrong side of forty" as the British say.
 

Kevin

Code Monkey 🐒
Nov 3, 2018
I found the reason for my missing exif data in between: the box in the PP-software which makes sure exif data are kept when you save your changes had been ticked "off". I had changed this for one pic and forgotten to tick it again.
So the simple reason for the missing exif under my pics is: My humble self is "on the wrong side of forty" as the British say.
Thanks for the update. There's still an issue with the server going but hopefully that'll get resolved soon as well.
 

Kevin

Code Monkey 🐒
Nov 3, 2018
Edit: I see EXIF below the second picture (which was reduced in size) but not below the first one.
Would you (or anybody else reading this) mind repeating that experiment; hopefully now as long as it has EXIF in the original version being attached then it'll be retained.
 

Kevin

Code Monkey 🐒
Nov 3, 2018
Briar’s exif doesn’t appear on my phone. Look at #36 in the April 28 singles thread.
For some images it won't be a retro-active fix. :(

Images that were displaying EXIF prior to ImageMagick going wonky should still display and new images going forward should display but not images attached in the interim. I don't know for how long ImageMagick was acting up since everything was still running but using GD instead of ImageMagick.
 

drd1135

Zen Snapshooter
Jul 13, 2011
Lexington, VA
Steve
For some images it won't be a retro-active fix. :(

Images that were displaying EXIF prior to ImageMagick going wonky should still display and new images going forward should display but not images attached in the interim. I don't know for how long ImageMagick was acting up since everything was still running but using GD instead of ImageMagick.
Not complaining, just providing an example. Karen’s images are enough of a treat all by themselves.
 

Latest posts

Latest threads

Top Bottom