Leica Leica LTM trouble

Mr_Flibble

Veteran
Aug 16, 2013
69
The Lowlands
Rick
My 1942 Leica IIIc has been acting up lately. The winding knob would jam tight. No way to advance further.

To solve it:
-I have to remove the film.
-loosen the grub screw in the winding knob.
-put a screw driver in the slot of the take-up spool stem and unscrew the winding knob slightly.
-tighten the set screw and presto, camera works again.

I'm thinking the knob is slipping slightly on the stem from wear and tear.

It seems to work okay, except that the camera has developed an issue with frame spacing now. Some frames have more space between them, while about 3/4th of them are fine.
Could be the stem is too loose now and the ratchet's not catching properly preventing the winding knob from slipping back a bit when winding.

Will tighten it up a bit to see if that fixes the problem.

:(
 

Mr_Flibble

Veteran
Aug 16, 2013
69
The Lowlands
Rick
Figured it out when I took the time have a look at it.
The spring at the top of the stem inside the camera did not properly engage with the ratchet pawl. So the ratchet mechanism did not prevent the shutter and the sprocket wheel pulling back on the film if you do not hold on to the knob. This caused the frame spacing problem.

Now, to see if I fixed that binding problem of the knob itself.
 

BrianS

Super Moderator
Apr 3, 2013
124
Great information- I am mentally storing it. "In the Mind-Vault".

I need to post how to get the wind-lever of the Kodak Retina IIa back on- "dental floss to hold the Claw". And the knob on the II is reverse-threaded...
 

Latest threads

Top Bottom