New S.C. App in the works

Amin Sabet

Administrator Emeritus
Jul 3, 2010
124
Our current S.C. app is being phased out (no longer available in the Apple App Store and Google Play store).


The new S.C. app is now in the Google Play store. Has also been submitted to Apple for approval in the App Store. Currently the app is based on Tapatalk version 1, but we will be updating it soon to be based on Tapatalk 2.


I think overall it will be a nice improvement on the old app, especially with the Tapatalk 2 update that solves the issue with embedded Flickr images (as well as including other nice improvements).
 

pdh

Legend
Jan 2, 2011
123
I'm replying using it now!
Neat - and the image display makes the old version look a bit Jurassic.
Thanks Amin
 

Gubrz

O.* Gonzo's & Bentley's Dad
Jun 5, 2012
103
Austin, TX
Eliot
does it automagically turn all the improperly attached photos into ones that will display without clicking? if so, i love it!
 

pdh

Legend
Jan 2, 2011
123
hmm well like many an early adopter I've immediately run into a problem ... after shutting down my phone I started the app again and got " unable to connect to forum" .. then the app hung, so I forced a close and killed it.

So now very time I start it, I get "unable to connect to forum" and then if I try and open it again, it hangs.

I'd better go back to the Cretaceous version ... :frown:
 

Amin Sabet

Administrator Emeritus
Jul 3, 2010
124
Hmm... I've been using it for a while now. Before going back to the old one, maybe try wiping data for the new one - maybe just a one time glitch?
 

pdh

Legend
Jan 2, 2011
123
When I worked in software, I was known for being able to crash any software and operating system ...

I've tweaked a bit and deleted data as suggested and posting from it now again. Will report back on any further probs
 

pdh

Legend
Jan 2, 2011
123
It's been fine since I reinstalled it.

I have noticed one (very) minor thing about posting from the app, which is that the "smileys" aren't output correctly.

For instance, using the app's smiley button for a big grin displays correctly as a :biggrin: in the app, but on the desktop version of the forum just shows as ":D"

Whereas if I post a
Code:
:biggrin:
here in the desktop version, it shows up as
Code:
:biggrin:
rather than :biggrin: in the app ...

I bet that's all as clear as mud :)
 

Amin Sabet

Administrator Emeritus
Jul 3, 2010
124
Geez, Apple is taking its sweet time...
I'm having technical issues - our old app developer hosed my Apple account, and the app basically got removed from the approval queue. Now I'm getting various errors trying to resubmit it. Apple's submission process is a huge pain in the neck, but when I can catch a break from work I should be able to get this sorted out. The other apps (FujiXspot, LeicaPlace, TalkNEX) were not affected, and Apple actually approved them pretty quickly.
 

Gubrz

O.* Gonzo's & Bentley's Dad
Jun 5, 2012
103
Austin, TX
Eliot
I'm having technical issues - our old app developer hosed my Apple account, and the app basically got removed from the approval queue. Now I'm getting various errors trying to resubmit it. Apple's submission process is a huge pain in the neck, but when I can catch a break from work I should be able to get this sorted out. The other apps (FujiXspot, LeicaPlace, TalkNEX) were not affected, and Apple actually approved them pretty quickly.
I was inserting.... Um. What? Bad iPad! "I was wondering" what was taking so long; I had been checking daily for new goodness! Hope it gets cleared up for you and us all soon!

-Eliot "...but if you tame me, then we shall need each other. To me, you will be unique in all the world..." - Fox, Le Petit Prince
 

Latest threads

Top Bottom