Feedback Problems viewing most recent posts on some threads?

BBW

Administrator Emeritus
Jul 7, 2010
123
betwixt and between
BB
I know that at least two of us are having problems viewing the most recent posts on certain threads. For example on the Blandness thread, I was unable to get to Pictor's most recent post on page 2 until I changed my settings to view the board in Hybrid mode.

I'm not 100% sure if I'm making myself clear. It's as though I just can't get to the most recent post that exists on some threads.:confused: Logging in and out does not change anything. I am on Safari, but when this happened to me before a month or so ago, it also was happening in Firefox. Then as quickly as it began, it "healed itself".
 

olli

Super Moderator Emeritus
Sep 28, 2010
123
Sofia, Bulgaria
olli
I haven't come across this problem but I have come noticed that from time to time the list of recent discussions drops the link to the latest post in some threads that I haven't previously checked. I'm mostly using Chrome, or a version of Chrome, and Opera.
 
  • Like
Reactions: BBW

Amin Sabet

Administrator Emeritus
Jul 3, 2010
124
Are you two referring to the little blue arrow on the left of the link under "Recent Discussions"? That arrow is not always up to date - there is a lag since it would be server intensive to make it update in real time. BB, you seem to be saying something different - when you go to read the actual thread there are post missing?
 

BBW

Administrator Emeritus
Jul 7, 2010
123
betwixt and between
BB
BB, you seem to be saying something different - when you go to read the actual thread there are post missing?
Yes, that is what I am saying. It is intermittent and usually after a couple of hours or ?, with my trying different views from linear to hybrid...and then switching back to the default it seems to heal itself. That's what happened this morning in Pictor's Blandness thread. I could see that he had posted - his name showed, but try as I might I could not get to his post. Pictor/Christian seems to have had the same problem. When I went to hybrid view (under Settings) I finally could read what he wrote as well as access that second page, whereas before there was no way to get to page 2.

This is not the first time this has happened to me with various threads. Perhaps I am more aware because when I'm available I do try to keep up-to-date on all threads.

Right now everything is working as it should be.
 

pictor

All-Pro
Jul 14, 2010
124
In my case it was this post. I do not think that it depends on the browser, since I guess this is a problem of the server, but I have used Firefox (the latest version). After submitting I could not see my post, but I could see, that it was me who wrote the last post of the thread. I am referring to the column "Last Post By", that is the link of the icon
. After some time (and sending a private message to BB), I could see my post. BTW, I did click on "Go Advanced" to preview what I wrote.
 
  • Like
Reactions: BBW

Amin Sabet

Administrator Emeritus
Jul 3, 2010
124
I see what you mean. Very strange bug! Is it always the last post which is affected?
 

Amin Sabet

Administrator Emeritus
Jul 3, 2010
124
I think I found the solution, but I am going to have to take the site offline for 10-15 min
 

Latest posts

Latest threads

Top Bottom