Feedback Search function

Mike G

All-Pro
Oct 7, 2016
124
West London
Mike Gorman
If I try to use the basic search function and click on “search” to enter a term to search for, nothing happens, literally nothing but the advanced search function seems to work perfectly!
Annoying Kevin, please fix it.
 

theoldsmithy

Hall of Famer
Jan 7, 2013
124
Cheshire, England
Martin Connolly
Slightly different problem for me with the search. I can’t enter any text in the search box. Nothing happens when I tap in the box (no keyboard pops up). This is in Chrome on iPadOS 13.1.2.
 

Mike G

All-Pro
Oct 7, 2016
124
West London
Mike Gorman
There are no steps because I never get that far, each time I click on the search box nothing happens. So I never get to enter a search term because I click and nothing happens nothing!
I’m using IOS 13 in safari browser! The same problem does not appear on Mac OS Mojave!
Same symptoms as Martin
The same problem also appears on mu-43
 
Last edited:

Matero

Top Veteran
Jan 28, 2014
104
Helsinki, Finland
Safari on iOS 13.2.1 iPhone

Clicking on search opens pop-up but to start writing one needs to push longer on the search field, kind of select inside the field. Then the keyboard comes up and one can write and search normally
 

Mike G

All-Pro
Oct 7, 2016
124
West London
Mike Gorman
Safari on iOS 13.2.1 iPhone

Clicking on search opens pop-up but to start writing one needs to push longer on the search field, kind of select inside the field. Then the keyboard comes up and one can write and search normally
Matera, I tried that and yes I got the keyboard up , but only once I couldn’t get it again!
 

theoldsmithy

Hall of Famer
Jan 7, 2013
124
Cheshire, England
Martin Connolly
A long press isn’t working for me. The box flickers but I stll don’t see a keyboard. However, in Safari, as soon as I press the search button, the keyboard pops up! I guess Google need to catch up with the iOS changes.
 

Kevin

Code Monkey 🐒
Nov 3, 2018
104
Pennsylvania, USA
Can the iOS/iPad crew check this to see if it's still happening?

The forum software has been updated to the current version and, according to the vendor, this should now be fixed. The explanation given was that a fix for older versions of iOS was actually causing problems with the most recent version of iOS so the resolution was to remove the fix. Users of old iOS devices might now have an issue while recent devices shouldn't.
 

Latest threads

Top Bottom