SeriousCompacts is moving to a better server

Status
Not open for further replies.

Amin

Hall of Famer
At some point within the next few days, we'll be moving to a new server with more resources. Ultimately that should provide better site performance, but there are likely to be a few hiccups. The site may go down briefly, and you may experience issues for up to a couple days as DNS propagation occurs. In the meanwhile, I'll post any and all updates on my Google+ page.

Thanks for your patience and understanding. This is one of those growing pains that should make things better for everyone.
 

Amin

Hall of Famer
I think the New Posts issues are attributable to the version of vBulletin which we are using. I hesitate to upgrade to the next version, because some other forums have experienced worse bugs after the move. I like to hang a couple versions back until bugs get worked out.
 

Amin

Hall of Famer
I picked a lousy day to do a server change. Here's to better decisions in 2012 :drinks:.
 

Amin

Hall of Famer
Unfortunately, posts which were made on the old site after the server change are lost. In fact, there are probably still a few people who don't realize they're on the old site and are still posting there. I can go back to the old site to copy posts and bring them here, but it's a very manually intensive process.

If anyone wants to go to the old site to copy/paste from posts which were made today during the server change and didn't get copied over, the old site is available here:

Code:
http://199.193.245.247/seriouscompacts.com/

However, when you go to that site, clicking on any link will take you to the new site, so you have to hover over a thread link to find out the url for the thread and paste the old IP before it in the browser.

So a thread with the URL:

Code:
https://www.photographerslounge.org/f63/fuji-x10-settings-start-5152/

has to be entered in the browser as:

Code:
http://199.193.245.247/seriouscompacts.com/f63/fuji-x10-settings-start-5152/

Making things worse, you have to specify the page of the thread you want to see, again because links won't work. So to go to page 2 of that thread on the old site, you would enter this into your browser:

Code:
http://199.193.245.247/seriouscompacts.com/f63/fuji-x10-settings-start-5152/index2.html

Sorry about this. I should have closed the old forum down to prevent posting there during the server change!
 
  • Like
Reactions: BBW

BBW

Legend
Location
betwixt and between
Real Name
BB
Penny, I've checked your settings and everything looks good. Hang in there and we'll see what can be done. I am sure you've checked your "spam" folder and other things like that? I found that I had to change my email provider to gmail...as my regular account wasn't working.
 
Status
Not open for further replies.

Latest threads

Top Bottom