Feedback Server Error Message

Aushiker

Hall of Famer
May 25, 2015
124
Fremantle, Western Australia
Andrew

I am getting the above error message fairly frequently here but not at Mu-43.com - Micro Four Thirds User Group. This one was triggered by an attempt to like a photo. Early on I was getting the same error message when attempting to repost a photo which was not being rendered from Flickr correctly.

It has been happening on an ad-hoc basis for a few days.

Anyone have any ideas as to the cause/possible fix?

Thanks.
 

Aushiker

Hall of Famer
May 25, 2015
124
Fremantle, Western Australia
Andrew
Here:


At Mu-43.com


Now this is where it gets really interesting. If I go to the thread here, the image is showing here despite the error message and the thread is now showing in my Watched Threads feed as an unread thread even though I was last post in the thread.
 

rmcnelly

Veteran
Jan 3, 2018
104
Portsmouth, VA
Yep, I was just about to start a thread on this very subject. I get the error when posting a photo, but when I refresh the page the photo actually was posted.

I've also got the error when trying to "Like" a post.
 

rayvonn

All-Pro
Jan 19, 2015
124
At the moment, the only way to contribute to this forum is without posting images. If it's fixed then great, but till then, that's the way it is.

Update: Post with image appeared some time later, after the error message.
 
Last edited:

BrianS

Super Moderator
Apr 3, 2013
124
I got the same message when posting an image and when using a Like button last night and this morning. Amin will need to handle this.
 

Latest threads

Top Bottom