• Cameraderie, a friendly photography forum for photographers and camera enthusiasts!
    If you are looking for critique, tips, advice, buying recommendations, or just want to talk to fellow enthusiasts then join now for free!

Server Errors Cross-Posting Using BB Code of Image

Feb 3, 2012
1,959
Hi Folks,

I should probably wait and see if this is Maintenance related, but tonight I uploaded two photos, and when cross-posting the same photos to the Cell Phone Photos sub-thread using the BB code (to save space, sometimes I forget to do this), I would get a Server error. In one case, I tried it several times and ended up with three duplicate posts. I managed to delete the copies (also throwing error messages after entering the reason text). The last attempt, after getting one error with the BB code reference embedded, I just backed out by closing the browser tab, knowing what happened previously. Sure enough, the post appeared correctly a few seconds later on reloading the sub-thread.

Thanks,

-Armando
 

Kevin

Code Monkey
Nov 3, 2018
280
Pennsylvania, USA
Armando, thank you for reporting this, depending on when it happened it may indeed be related to the server move.

Could you let me know the BB code you were using so I can try to duplicate it?

Thanks!
 
Feb 3, 2012
1,959
Feb 3, 2012
1,959
And not exactly the same problem, but every time I try to "like" something this morning, I am getting a server error code.

after a bit more "liking" it seems to only throw an error code on posts from today (and maybe yesterday)......older ones do not result in error codes
Happened to me as well hitting Like on one of the latest entries to the Negative Space Salon Contest.
 
Dec 29, 2013
1,803
Switzerland
Uhm ... I can't post images at the moment - I get:
The following error occurred
Security error occurred. Please press back, refresh the page, and try again.

When I follow instructions, the same thing happens. Is there an upload limit now?

EDIT: I get the same error for 24MP as well as 16MP files - compression not working?

M.
 
Last edited:
Dec 29, 2013
1,803
Switzerland
I can't seem to post new threads, either :frown: It's not that big a problem, I did a backup, but it's definitely not working at the moment.

EDIT: Gosh, today's edit day - it seems feedback from the server isn't consistent. Posting an image linked from Flickr worked - once. It failed for a second image. But I got an error message for the successful post as well.

M.
 
Last edited:
Feb 3, 2012
1,959
Here's a really strange one in the Reflections thread:

I have this exact same phantom Draft Reply in my FireFox session on my PC, on my mobile in Chrome and on my Chromebook on Chrome. Wow!

Subscribe to see EXIF info for this image (if available)
 

Kevin

Code Monkey
Nov 3, 2018
280
Pennsylvania, USA
Sorry about the blips, I'm back at my laptop. I was able to reproduce the server error when clicking 'Like' on the last post in Negative space thread, that one should be fixed. I'm testing some of the other items mentions. Between a combination of add-ons using various image processing libraries and the server move one of the needed image libraries on the new server was missed. :oops:
 

Latest posts

Latest profile posts

How did my backpack get so heavy? I thought mirrorless was lightweight!
Really enjoying my Samyang fisheye - it's the third FE lens I've owned, a Peleng on 4/3 and a previous Samyang on my first flirtation with m4/3. So I knew what I was getting. 👍
Ok, I'm all Creative Clouded out right now.... what a waste of time.
So Fuji's traditional spring announcement includes... only the XT30? Helps my GAS to be sure!
This week's weather has been snow, hail, rain, sun, sleet... what next, frogs? 🐸
Top Bottom