Feedback site slowness (your responses desired)

Luke

Super Moderator
Nov 11, 2011
214
Milwaukee, WI USA
Luke
Hi All,
I just got a message from a forum regular that he was having trouble getting the site to open on his Mac. He has cleared everything out and all other sites open quickly. My 2 windows machines are operating normally. Anyone else having issues or is this an isolated case?
Thanks for checking in.
 

pniev

Student for life
May 13, 2013
123
No issues here (mac, os x 10.8.4, firefox). Is the performance issue site specific?
 

pdh

Legend
Jan 2, 2011
123
Seems ok here in UK of GB & NI, Win7/Opera + the Android app both performing fine.

The trouble is there are so many variables that can cause performance problems. If most of the rest of us are finding it OK though, the suspicion then tends to fall on either the complainant's equipment, or on their ISP connection, or any of a dozen or so router sites between the ISP and the forum server ... or the DNS servers that the ISP is using ... or one of the global master DNS servers ... or maybe someone's trawled up a deep-sea cable ... or maybe it's the CIA/NSA/GCHQ intercepting the packets in a bid for global domination by the NWO ...
 

Briar

All-Pro
Oct 27, 2010
124
Scotland
Karen
I have occasional issues viewing threads with my iPad. Home/landing page no problem just when I try to open a thread. Not slow though, just doesn't go anywhere.
 

krugorg

All-Pro
Sep 26, 2011
123
Minnesota USA
Kyle Krug
I have had some very slow load times when opening threads (like Karen said home page usually loads quickly) over the past couple weeks. Not 100% sure, but I think it is only happening with my Macbook. Do not have the same issue with any of the sister sites (when I try them at the same time).
 

Will

All-Pro
Aug 30, 2010
123
England
Not recently but a few weeks ago I gave up trying because the pages took so long to load. Sometimes refusing to altogether.

Mac Book air
OS X Lion 10.7.5

Safari Version 6.0.5 (7536.30.1)
 

bartjeej

Hall of Famer
Nov 12, 2010
124
bart
No issues (Holland, Windows XP, browsers: IE8 and Google Chrome). Never had any trouble at the time of the previous round of reported slowness either.
 
Jan 31, 2011
164
Newcastle, Australia
Sue
No issues, Australia, Mac Mini with 16GB RAM. HOWEVER at one point yesterday I did have problems with everything because a flash game I was playing ate all my memory and the Mac ran out. Rebooting solved.
 

BBW

Administrator Emeritus
Jul 7, 2010
123
betwixt and between
BB
None for me here with a MacBook Pro and "on Safari" in the wilds of northwestern Connecticut.

I know that a good pal across the pond was having problems a few days ago...not sure if he still is.
 

ReD

Hall of Famer
Mar 27, 2013
123
No real problem with speed but today for some reason its not showing in my history (windows XP / internet explorer )
 

Biro

Super Moderator
Aug 7, 2011
124
Jersey Shore
Steve
No issues, Australia, Mac Mini with 16GB RAM. HOWEVER at one point yesterday I did have problems with everything because a flash game I was playing ate all my memory and the Mac ran out. Rebooting solved.
Computer games are bad for you. :p

Meanwhile... I usually access the site on my iPad at home and Windows 7 PC at work. No issues with either lately although I have experienced slowness loading pages in the past.
 

Boid

All-Pro
Dec 15, 2011
123
Bangalore, India
Rajiv
The front page loads quickly enough, but the subsequent click through to a forum post sometimes takes ages to load. It's very erratic, and sometimes I quit in frustration.

MacPro + OS X 10.8.4 + Chrome

I have ADBlock disabled for this site. DoNotTrackMe is kept running. Not sure is that has any effect on the performance of the site.
 

Latest posts

Latest threads

Top Bottom