Feedback We've moved to a new server. Hows it going?

Amin Sabet

Administrator Emeritus
Jul 3, 2010
124
We've moved to a new server, which should have more resources. One good thing about the new host is that future upgrades should be seamless.

How does performance seem so far? Better? Worse?

The Gallery uploads were broken, and I fixed that. Attachment thumbnails aren't appearing, and I'm working on that.

Any other glitches?
 

Amin Sabet

Administrator Emeritus
Jul 3, 2010
124
I know that was an issue at times on the other server as well. Are you getting the popup notification on the site, the email notification, or neither?
 

grebeman

Old Codgers Group
Have seen your message on another thread, many thanks Amin, glad to be able to get back here. Something funny must have happen because I was on the new site earlier in the day when it locked up on me. After that I was only able to access the old site. About an hour ago I tried a google search, it found the new site and I found I was immediately logged in, 2012 is starting off as a bit confusing. :confused:, now I'm reluctant to log out :), but I'll have to sooner or later.

Hope the New Year goes well for you and yours.

Barrie
 

pdh

Legend
Jan 2, 2011
123
I know that was an issue at times on the other server as well. Are you getting the popup notification on the site, the email notification, or neither?
Popup but no email.
it was fine on the old server for me
 

flysurfer

Hall of Famer
Aug 31, 2011
123
In the past few weeks, I repeatedly got email notifications for PNs I received sometime in November.
 

snake

Veteran
Oct 4, 2011
43
I keep getting these flashing on my pages (and it keeps saying I posted already, then it's stacking pages, literally, one on top of another):

Warning: require() [function.require]: Unable to allocate memory for pool. in /home/asabet/public_html/seriouscompacts.com/vbseo.php on line 1392

Warning: require_once() [function.require-once]: Unable to allocate memory for pool. in [path]/search.php on line 89

Warning: require() [function.require]: Unable to allocate memory for pool. in [path]/vb/vb.php on line 222

Warning: require_once() [function.require-once]: Unable to allocate memory for pool. in [path]/packages/vbdbsearch/core.php on line 22

Warning: require_once() [function.require-once]: Unable to allocate memory for pool. in [path]/packages/vbdbsearch/indexer.php on line 26

Warning: require_once() [function.require-once]: Unable to allocate memory for pool. in [path]/packages/vbdbsearch/core.php on line 23

Warning: require_once() [function.require-once]: Unable to allocate memory for pool. in [path]/packages/vbdbsearch/coresearchcontroller.php on line 13

Warning: require_once() [function.require-once]: Unable to allocate memory for pool. in [path]/packages/vbdbsearch/core.php on line 24

Warning: require_once() [function.require-once]: Unable to allocate memory for pool. in [path]/packages/vbdbsearch/postindexcontroller.php on line 15

Warning: require_once() [function.require-once]: Unable to allocate memory for pool. in [path]/packages/vbforum/search/indexcontroller/post.php on line 18

Warning: require_once() [function.require-once]: Unable to allocate memory for pool. in [path]/packages/vbforum/search/indexcontroller/post.php on line 19

Warning: require_once() [function.require-once]: Unable to allocate memory for pool. in [path]/vb/legacy/post.php on line 24

Warning: require_once() [function.require-once]: Unable to allocate memory for pool. in [path]/vb/legacy/thread.php on line 24

Warning: require() [function.require]: Unable to allocate memory for pool. in [path]/vb/vb.php on line 222

Warning: require() [function.require]: Unable to allocate memory for pool. in [path]/vb/vb.php on line 222

Warning: require() [function.require]: Unable to allocate memory for pool. in [path]/vb/vb.php on line 222

Warning: require() [function.require]: Unable to allocate memory for pool. in [path]/vb/vb.php on line 222

Warning: require() [function.require]: Unable to allocate memory for pool. in [path]/vb/vb.php on line 222

Warning: require_once() [function.require-once]: Unable to allocate memory for pool. in [path]/packages/vbforum/search/type/thread.php on line 24

Warning: require_once() [function.require-once]: Unable to allocate memory for pool. in [path]/packages/vbforum/search/result/thread.php on line 23

Warning: require_once() [function.require-once]: Unable to allocate memory for pool. in [path]/packages/vbforum/search/result/thread.php on line 100
 

bartjeej

Hall of Famer
Nov 12, 2010
124
bart
been unable to view the site properly (at first) and then lost it all together, but all looks well right now...
 

Amin Sabet

Administrator Emeritus
Jul 3, 2010
124
Okaaaaay, so I completely broke all the forums and got in over my head trying to make them faster. I think I've undone that problem but that still leaves the performance not exactly where I want it on the new servers.

I'm still working on things but hopefully won't mess up as big as I did today. A big SORRY to everyone who encountered all the craziness today.
 
  • Like
Reactions: BBW
Jan 31, 2011
164
Newcastle, Australia
Sue
Yay! Looks OK right at the minute... but seriously... if you are going to do major stuff, you need to use the built in maintenance script. That way nobody is trying to acces, post, etc when you are working on stuff. If you keep making major changes behind the scenes, there are bound to be more errors. That said, keeping my fingers crossed for you.
 

Latest posts

Latest threads

Top Bottom