Fuji X-H1 help moving IS to MY MENU - dealt with

gordo

Top Veteran
Location
Arizona
Name
Gordon
OK - was planning on selling X-H1 and 100-400, then decided against it as there might be an airshow in Yuma in March I might be able to make. Can't shoot the airshow without something equivalent and I won't have the money for something better-suited. Anywhos... I had reset the X-H1.

I've re-disabled the problematic Q button. No problem.

I had moved the IS function to My Menu previously. I remember there was something that needed to be done before it could be moved, but I cannot remember what. And searches haven't turned up any results.

Anyone remembering how to do that and can help, it would be appreciated.
 

gordo

Top Veteran
Location
Arizona
Name
Gordon
Go to the set up menu, the one with the wrench icon
Then user setting
Then my menu setting>add items
From there click on the items you want to add to my menu

IS is not in that list.

That's why I mentioned that it wasn't a direct add. There was some process and work-around to get it into MY MENU.

I thought I had bookmarked the thread where it was discussed, haven't been able to find it in searches.
 

gordo

Top Veteran
Location
Arizona
Name
Gordon
Well, after about 8 hours of digging through old X-H1 IBIS and MY MENU threads on several websites, I still haven't been able to find the workaround.

So, I deleted all of my custom film sims so I could use a function button to control IBIS without menu-diving.
 

gordo

Top Veteran
Location
Arizona
Name
Gordon
It is on my X-T3.

Yeah, that was one of the gripes on the X-H1.

The one function button with stuff I don't regularly access is one the IS MODE can't be mapped to, which is why I had used that workaround in the past to get it into MY MENU.

So, no more quick access to customized film sims on my X-H1s. Back to RAW shooting and change in post.
 
Top