Fuji X-T2 Card Slot Selection

merlin

All-Pro
May 25, 2017
Northern New Mexico
Merlin Emrys
I have chosen Sequential for the cards, but when I select Switch Slot, I am not presented with a choice. Lately it has been using the second slot first, but I want to be sure that the first slot is selected.

Thanks!
 
Dec 31, 2013
Louisville, Ky
It doesn't give a selection when you hit switch slots. It just switches from the current slot to the slot not in use. It will go to the second slot automatically if the card in slot one is full. Or if you have it set to shoot raw to one card, jpg to the other. Also, just for the sake of being thorough. You have to use the switch slots in the menu under save data set up. If you use the switch slots while viewing photos, it only switches to the other card for viewing photos.
 

merlin

All-Pro
May 25, 2017
Northern New Mexico
Merlin Emrys
It doesn't give a selection when you hit switch slots. It just switches from the current slot to the slot not in use. It will go to the second slot automatically if the card in slot one is full. Or if you have it set to shoot raw to one card, jpg to the other. Also, just for the sake of being thorough. You have to use the switch slots in the menu under save data set up. If you use the switch slots while viewing photos, it only switches to the other card for viewing photos.
I had a card in both slots, but it wrote to the one in Slot Two. I did use the menu.

Is there any way to tell, without taking more photographs, which slot is set to be first?

Thanks!
 
Dec 31, 2013
Louisville, Ky
That, I don’t remember. I know by default, when I first use a T2 or Pro2, it starts with slot 1. Then switches to slot 2 when the card in slot 1 is full. By chance, is the card you have in slot 1, one of the cards you were having trouble with?
 

merlin

All-Pro
May 25, 2017
Northern New Mexico
Merlin Emrys
That, I don’t remember. I know by default, when I first use a T2 or Pro2, it starts with slot 1. Then switches to slot 2 when the card in slot 1 is full. By chance, is the card you have in slot 1, one of the cards you were having trouble with?
No. I tossed the card that was problematic. I fixed the issue by placing a card only in Slot One, turning the camera on then off, and then adding a card to Slot Two. Now it is writing to Slot One first, and that shows up in the EVF as well.
 

Latest posts

Latest threads

Top Bottom