Fuji X100 locking up

petemasty

Regular
May 24, 2011
wiltshire, UK
Well, for the first time my X100 has completely locked up. It's the latest firmware (1.13), and only about 1000 shutter actuations (so surely cant be SAB). Was shooting in AF-C, pressed AEL/AFL button, took a shot. Waited for the OVF hybrid screen to come back again after the preview, took another, then another and then; LOCK UP. Switched it off but still had the OVf hybrid screen showing. Replaced the battery which helped, but again after a few more shots it happened again.

anyone else experienced this? It's off back to Fuji now, but would be interested in others experience of this. I understand from previous thread son other forums/forae/fora, the latest firmware upgrade solved this.

for what its worth, i use an extreme pro SD card, so it aint the write speed surely.
 

Ray Sachs

Legend
Sep 21, 2010
Not too far from Philly
you should be able to figure it out...
Nope, not since the very first days with the first firmware did I ever have it lock up, and only once or twice back then. There were a couple of weird combinations of actions that were known to cause lockups, but they were basically fixed with the first firmware update. The only thing that can still seem like a lockup is if you're uploading from a card to an ipad, Apple writes some type of file onto the card such that it takes about a month to start-up again, while the camera tries (I guess) to figure out what that foreign object is on the card. But it eventually starts and then you format the card and then you're fine until the next time you upload to the ipad. That doesn't sound like what's happening with you. Yours sounds like the types of lockups that were known to happen in the earliest days of the camera, but they generally cleared up once you popped the battery out. If yours continues to happen, it sounds like it renders the camera more or less unusable. I'd call Fuji...

-Ray
 
  • Like
Reactions: BBW

petemasty

Regular
May 24, 2011
wiltshire, UK
Spoke with Fuji this afternoon. It's being sent back to them for checking. I can only assume its a software glitch that they can easily fix. Never had any other problems with previous firmware updates. We shall see what the outcome is. Got back hom efrom work to find the battery completely drained. so removed the battery recharged it, the camera started again fine, took a few shots, now it's locked back up again. Hey ho.
 
  • Like
Reactions: BBW

petemasty

Regular
May 24, 2011
wiltshire, UK
I now have it back. The problem has gone away, so am happy. and then top it all i find out that the firmware has been updates to 1.2 (though still 1.13 on my unit). so I'll be downloading that this evening before I venture off to cricket practice.
 
  • Like
Reactions: BBW

petemasty

Regular
May 24, 2011
wiltshire, UK
i would do Armanius, but it isnt a pretty sight. all those middle aged men pretending to be Ian Botham (possibly lost on those not within the Commonwealth).
 
  • Like
Reactions: BBW

petemasty

Regular
May 24, 2011
wiltshire, UK
Armanius. I'll educate you then. Go to Google and put in Botham's Ashes. It's a cricket series every true Englishman remembers and every true Australian wants to forget.
 

Latest threads

Top Bottom